Strict (2048): Declaration of P28nComponent::initialize() should be compatible with Component::initialize(Controller $controller) [APP/Controller/Component/P28nComponent.php, line 25]
Strict (2048): Declaration of P28nComponent::beforeRender() should be compatible with Component::beforeRender(Controller $controller) [APP/Controller/Component/P28nComponent.php, line 25]
Strict (2048): Declaration of bbcodeComponent::initialize() should be compatible with Component::initialize(Controller $controller) [APP/Controller/Component/bbcodeComponent.php, line 224]
Strict (2048): Declaration of bbcodeComponent::beforeRender() should be compatible with Component::beforeRender(Controller $controller) [APP/Controller/Component/bbcodeComponent.php, line 224]